View Issue Details

IDProjectCategoryView StatusLast Update
0007713BattleMaster Bugswrong behaviourpublic2015-12-29 21:37
ReporterrotledgeAssigned Towimpie 
Status closedResolutionunable to reproduce 
Summary0007713: Letter Writing Glitch
DescriptionThe past few times I've written letters a strange thing happens. It is happening more frequently than earlier (only happened yesterday and today).

When I hit send letter instead of saying message sent the page goes backward to my previous preview of the letter, cutting off what I wrote since that preview. Also, lately, when I even press preview the page goes back to an earlier instance of the letter (an earlier time I hit preview of the letter) erasing even more of what I wrote.

I can't send letters and I can no longer preview them.

This happened on two different computers, so it can't be a keyboard glitch and it probably isn't and internet problem.
Steps To ReproduceI write a letter and hit send, instead it shows me an earlier preview erasing parts of my letter since that preview.

If I hit preview it shows me an even earlier preview erasing more of my letter.
TagsNo tags attached.
Branch (shown in-game in the top-right corner)stable
Game WorldDwilight

Activities

Indirik

2013-10-23 19:00

reporter   ~0022941

This sounds really messed up. Given that we're not seeing this rampantly across the entire player base, I'd have to assume that it is unique to your situation. That points us to a few areas. There could be some proxying or caching issues with your provider, or your router.

Can you try a different browser on the same computer?

Do you have some kind of overzealous anti-virus or security suite causing problems with your connectivity?

Were both of these computers on the same network connection? i.e. both located in your home, accessing via the same internet connection.

Can you try from a different connection? i.e. something at school/work or at a friend's house? Maybe from a free wi-fi at a library/McDonalds/etc?

wimpie

2015-12-14 21:04

reporter   ~0024991

Not enough information. Unable to reproduce. If this persists, file a new bug report please.

Issue History

Date Modified Username Field Change
2013-04-25 03:44 rotledge New Issue
2013-10-23 19:00 Indirik Note Added: 0022941
2013-10-23 19:00 Indirik Status new => feedback
2015-12-14 21:04 wimpie Note Added: 0024991
2015-12-14 21:04 wimpie Status feedback => resolved
2015-12-14 21:04 wimpie Resolution open => unable to reproduce
2015-12-14 21:04 wimpie Assigned To => wimpie
2015-12-29 21:37 EthanLeeVita Status resolved => closed